Contents

zipline-reloaded 2.2.0

0

A backtester for trading algorithms

A backtester for trading algorithms

Stars: 213, Watchers: 213, Forks: 44, Open Issues: 14

The stefan-jansen/zipline-reloaded repo was created 10 months ago and was last updated 15 hours ago.
The project is popular with 213 github stars!

How to Install zipline-reloaded

You can install zipline-reloaded using pip

pip install zipline-reloaded

or add it to a project with poetry

poetry add zipline-reloaded

Package Details

Author
Quantopian Inc
License
Apache 2.0
Homepage
https://zipline.ml4trading.io
PyPi
https://pypi.org/project/zipline-reloaded/
GitHub Repo
https://github.com/stefan-jansen/zipline-reloaded

Classifiers

  • Office/Business/Financial/Investment
  • Scientific/Engineering/Information Analysis
  • System/Distributed Computing
No  zipline-reloaded  pypi packages just yet.

Errors

A list of common zipline-reloaded errors.

No  zipline-reloaded  errors just yet.

Code Examples

Here are some zipline-reloaded code examples and snippets.

No  zipline-reloaded  code examples just yet.

GitHub Issues

The zipline-reloaded package has 14 open issues on GitHub

  • Exception: Must provide either benchmark_asset or benchmark_returns.
  • Bump pypa/cibuildwheel from 2.2.0 to 2.3.1
  • ENH: Allow Futures root symbols to be > 3 characters
  • Illegal instruction (core dumped) with Python 3.9 (with python 3.8 no problem)
  • Backtesting only begins in 1990 despite early start_session parameter
  • Error while running USEquityPricingLoader
  • Timestamp error when trying to run a strategy on daily data

See more issues on GitHub

See Also

PyAlgoTrade 0.20

PyAlgoTrade is an event driven algorithmic trading Python library. Python Algorithmic Trading

finta 1.3

Common financial technical indicators implemented in Pandas.